Choco-Slider

  • Liviano
  • Flexible
  • Personalizable
  • Liberado bajo MIT licence
  • Compatible con Firefox 2+, IE 6+, Safari v4, Opera v10, Google Chrome 3+ y Opera 9+

Descargue los archivos del Choco-Slider (Javascript y CSS). Una vez hecho eso, inclúyalos en el sitio, junto a la librería jQuery:

<link rel="stylesheet" href="chocoslider.css" type="text/css" />

<script type="text/javascript" src="jquery.chocoslider.js"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js" type="text/javascript"></script>

Agregue el siguiente contenedor, modifique las imágenes, su alt y su título correspondiente:

<div id="slider">
	<img src="img/img_1.jpg" alt="" title=""/>
	<img src="img/img_2.jpg" alt="" title=""/>
	<img src="img/img_3.jpg" alt="" title=""/>
	<img src="img/img_4.jpg" alt="" title=""/>
	<img src="img/img_5.jpg" alt="" title=""/>
</div>

Agregue lo siguiente antes del cierre del </head> para llamar al Choco-Slider:

<script type="text/javascript">
  $(window).load(function() {
  	$('#slider').chocoslider();
  });
</script>

 


En caso de que no personalice las opciones, automáticamente se van a usar las opciones por defecto:

auto:true, (si queremos automático el slider)
autoPause:true,	(para detener el slider luego de hacer click)
speedStrip:500, (Velocidad entre las tiras)
effect:'random', (Hay tres tipos: effect1, effect2 y random)
numberStrips:15, (cantidad de tiras a mostrar)
sliderDelay:3000, (tiempo de retraso entre la transición de imágenes)
transparencytitle:0.8, (Transparencia del título)
bChange: function(){}, (función necesaria para finalizar)
aChange: function(){}, (función necesaria para finalizar)
chocoEnd: function(){}, (función necesaria para finalizar)
controlNavigation:true (Si se quita solo se mostrarán las imágenes)

Para ver un ejemplo de Choco-Slider en acción visite Casino Online Argentina, el sitio web de revisión del casino en línea.


Ejemplo Nº 1:

<script type="text/javascript">
  $(window).load(function() {
  	$('#slider').chocoslider();
		auto:true,
		autoPause:true,	 
		speedStrip:500,	 
		effect:'effect1',
		numberStrips:15,
		sliderDelay:3000,
		transparencytitle:0.8,
		bChange: function(){},
		aChange: function(){},
		chocoEnd: function(){},
		controlNavigation:true
  });
</script>

Ejemplo Nº 2:

<script type="text/javascript">
  $(window).load(function() {
  	$('#slider').chocoslider();
		auto:true,
		autoPause:false,	 
		speedStrip:500,	 
		effect:'random',
		numberStrips:15,
		sliderDelay:6000,
		transparencytitle:1.0,
		bChange: function(){},
		aChange: function(){},
		chocoEnd: function(){},
		controlNavigation:false
  });
</script>

Silence

Description:

This plugin disables the WordPress update notifications, as well as update notifications of different plugins. It is ideal to deliver a complete WordPress and not bother the user with alerts. Silence!.

Please note!:

It’s *very* important that you keep your WordPress plugins up to date. If you don’t, your blog or website could be susceptible to security vulnerabilities or performance issues. If you use this plugin, you must make sure you keep yourself up to date with new releases of your active plugins and update them as new versions are released.

Installation:

  1. Unzip the ZIP file and drop the folder straight into your `wp-content/plugins/` directory.
  2. Activate the plugin through the ‘Plugins’ menu in WordPress.

Frequently Asked Questions:

Why would I want to disable the plugin update system?

Most people will not want to (and should not) disable this feature. It’s a fantastic feature WordPress and I’m fully in support of it. However, administrators who maintain multiple installations of WordPress on behalf of other people (eg. clients) may not want plugin update notifications to be shown to the users of these installations. This plugin is for them.

 

To enable notifications should disable the plugin again?

Not necessary. You just need to enter the panel “Silence Options” and from that place can be given whether to enable / disable notifications.

Changelog:

1.5

  •  Added configuration panel.

1.4

  •  Support for WordPress 3.0.

1.3

  •  Support for WordPress 2.8.

1.2

  •  Support for WordPress 2.6.

1.0

  •  Initial release.

mimiThem

  • Opera compatible
  • Safari compatible
  • Firefox compatible
  • IE6 + IE7 + IE8 compatible
  • WordPress 3.0 compatible
  • Theme Options Page
  • Custom Fields ready
  • SEO Support
  • Dinamic Footer Options
  • Clean and nice design
  • Completely Free!
  • Google Analytics Integrated